Witaj!  

adapter sata ata problem z połączeniem


Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5
 
#1
Witam, zakupiłem ostatnio adapter sata ata, dwukierunkowy, prawidłowo połączyłem kable zasilania oraz do dysku oraz płyty głównej, wiem że dyski działają (na innym adapterze u kogoś), mimo wszystko komputer nie widzi jakiegokolwiek połączenia. Próbowałem również zmieniać zworki w dysku z master i slave, ale nic nie zdaje egzaminu. Gdzie może leżeć problem?
#2
Czy w adapterze świeci się dioda wskazująca pracę?
#3
(04-10-2017, 19:16:14) Administrator napisał(a): Czy w adapterze świeci się dioda wskazująca pracę?


W 3 dyskach na 4 po prawidłowym podłączeniu świeci się dioda, w ostatnim dioda się nie świeci, chyba że kabel od danych podłączę odwrotnie, tj do drugiego gniazda ( sata-<ata).
Tak czy inaczej w tych 3 dyskach, dioda się świeci prawidłowo, dyski się uruchamiają, jednak system (win7) ich kompletnie nie widzi. Czego to może być wina?
Z góry dizękuję za pomoc
#4
Problem może być po stronie ustawień BIOSu na płycie głównej Pana komputera, jeśli ma Pan możliwość proszę sprawdzić na innym komputerze, jeśli nie towar można zwrócić
#5
Wszystko podpiąłem prawidłowo, bios w sekcji STORAGE nie widzi żadnego z tych dysków. Dioda świeci, dyski działają (slychac je i czuć) jednak bios ani system (dodawanie urządzen) nic nie widzi.
Nie znalazlem innych ustawien w BIOS ktore moglyby miec wplyw na czytanie dysku.
Płyta to ASRock P67 Pro3 a wersja BIOS to P3.30.
#6
Czy ten Adapter potzebuje jakichś sterowników?
#7
(13-10-2017, 17:17:39) Gość napisał(a): Czy ten Adapter potzebuje jakichś sterowników?


Nie, windows powinien automatycznie wykryć urządzenie i doinstalować sterowniki. Chyba że windows jest nieoryginalny wówczas może być z tym problem
 
Podobne wątki
 
Skocz do:

Użytkownicy przeglądający ten wątek: 1 gości